Unosial - Problem with our CDN - Uploading issue – Incident details

All systems operational

Problem with our CDN - Uploading issue

Resolved
Partial outage
Started over 3 years agoLasted about 13 hours

Affected

Unosial

Partial outage from 9:41 PM to 10:53 AM

CDN

Partial outage from 9:41 PM to 10:53 AM

Marsha

Partial outage from 9:41 PM to 10:53 AM

Discord Bot

Partial outage from 9:41 PM to 10:53 AM

Updates
  • Resolved
    Resolved

    The problems have been solved; all services are working normally again.

    Thank you for your patience, The Unosial technical team.

  • Identified
    Identified

    We are currently experiencing problems with our CDN infrastructure, which is causing potential errors when uploading images (which may also impact Marsha's infraction system).

    We're sorry this is happening, and we're doing our best to fix it as soon as possible.

    Sincerely, Unosial's technical team.